напишите программу которая вычисляет сумму первых десяти четных целых чисел

0 голосов
45 просмотров

напишите программу которая вычисляет сумму первых десяти четных целых чисел


Информатика (119 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
VAR
   i, sum, k: Integer;
BEGIN
   sum := 0; i := 2; k := 1;
   while (k < 11) do begin
      sum := sum + i;
      i := i + 2; 
      k := k + 1;
   end;

   Write(sum);
END.
(733 баллов)