30 баллов. PascalABC.NETВсем известно, что в неделе 7 дней: понедельник (Monday), вторник...

0 голосов
27 просмотров

30 баллов. PascalABC.NETВсем известно, что в неделе 7 дней: понедельник (Monday), вторник (Tuesday), среда (Wednesday), четверг (Thursday), пятница (Friday), суббота (Saturday) и воскресенье (Sunday).По номеру дня недели следует определить англоязычный вариант его записи.Входные данныеВходной файл INPUT.TXT содержит целое число N – номер дня недели (1 ≤ N ≤ 7).Выходные данныеВ выходной файл OUTPUT.TXT выведите ответ на задачу с заглавной буквы.


Информатика (104 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

Привет!


var

x:integer;

begin

readln(x);

case x of

1:writeln('Monday');

2:writeln('Tuesday');

3:writeln('Wednesday');

4:writeln('Thursday');

5:writeln('Friday');

6:writeln('Saturday');

7:writeln('Sunday');

end;

end.


image
(3.9k баллов)