:Написать программу ** Паскале В переменной Х – Ваша оценка. Вывести, что это за оценка...

0 голосов
39 просмотров

:Написать программу на Паскале В переменной Х – Ваша оценка. Вывести, что это за оценка Если «2» - очень плохо, если «3» - удовл. , если «4» - хорошо, если «5» - отл.даю 20 баллов!!!​


Информатика (51 баллов) | 39 просмотров
Дано ответов: 2
0 голосов

Program n_1;

var x:integer;

begin

   read(x);

   case x of

       1,2 : writeln('Очень плохо');

       3: writeln('Удовлетворительно');

       4: writeln('Хорошо');

       5: writeln('Отлично');

   else writeln('Ошибка');

   end

end.

(3.5k баллов)
0 голосов

Program n_15;
var x:real;
begin
writeLN('Введите оценку');
readLN(x);
If x=2 then writeLN('очень плохо');
If x=3 then writeLN('Удовлетворительно');
If x=4 then writeLN('Хорошо');
If x=5 then writeLN('Отлично');
If x<2 or x>5 then writeLN('Нет отметки');
writeLN('Ваша отметка- ',x);
end.

(384 баллов)