Написать программу "Угадай число". Программа загадывает рандомное число(от 0 до 100) а...

0 голосов
39 просмотров

Написать программу "Угадай число". Программа загадывает рандомное число(от 0 до 100) а пользователь должен отгадать его. Программа должна давать подсказки, больше или меньше загаданное число. На паскале пожалуйста


Информатика (16 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

program znanija;

var

a,c:integer;

begin

a:=Random(0,100);

while c <> a do  

begin

readln(c);

if c>a then

writeln('Число больше чем загаданное');

if c

writeln('Число меньше чем загаданное');

if c=a then

writeln('ПОБЕДА!');

end;

end.

(243 баллов)