Помогите Написать программу на языке Паскаль для нахождения среднего значения из n введенных целых чисел от 10 до 100
числа нужно вводить вручную или они должны генерироваться случайно в заданном диапазоне?
Вручную скорее всего
var
n : integer;
a : integer;
s : real;
begin
write('введите количество чисел ');
readln(n);
for var i := 1 to n do begin
write(i,'-е число равно = ');
readln(a);
s += a;
end;
writeln('среднее значение равно ', s/n);
end.
числа вводим вручную...
Что? Куда? Как? Ячисла не зн куда писать)