Составить программу цикла for в которой выведется на экран сумма всех четных чисел в диапазоне от 50 до 120, и написать программу в которой в этом же диапазоне считала сумму всех чисел.
var
s1 : integer; // сумма четных чисел
s2 : integer; // сумма всех чисел
begin
for var i := 50 to 120 do begin
if i mod 2 = 0 then s1 += i;
s2 += i;
end;
writeln('сумма четных чисел = ', s1);
writeln('сумма всех чисел = ', s2);
end.