В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит...

0 голосов
176 просмотров

В пяти тестовых опросах мальчик получил оценки. Составьте программу,
которая определит среднее значение оценок, полученных мальчиком в
пяти опросах. Напишите пожалуйста всю задачу,чтобы ничего вставлять не надо было


Информатика (26 баллов) | 176 просмотров
Дан 1 ответ
0 голосов

Program gt;
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.

(6.6k баллов)