1.Дано целое двузначное число. Написать программу которая находит квадрат суммы его цифр....

0 голосов
51 просмотров

1.Дано целое двузначное число. Написать программу которая находит квадрат суммы его цифр. pascal


Информатика (12 баллов) | 51 просмотров
0

в Pascal?

0

да

Дан 1 ответ
0 голосов

Program qwerty;
var a, b, c, d:integer;
begin
writeln ('Нахождение квадрата суммы цифр двузначного числа');
writeln ('Введите число ');
readln (a);
b:= a mod 10;
a:= a div 10;
c:= a mod 10;
a:= a div 10;
d:= sqr (b + c);
writeln ('Ответ: ', d)
end.

(365 баллов)