(a*b) ^2 ** языке паскаль

0 голосов
22 просмотров

(a*b) ^2 на языке паскаль


Информатика (16 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

sqr(a*b)


а если написать программу целиком то это может выглядеть так:

var

   a, b : integer;

   

begin

   write('введите a ');

   readln(a);

   write('введите b ');

   readln(b);

   writeln('(a*b)^2=', sqr(a*b));

end.

(1.2k баллов)