Даны два целых числа х и у. Составьте программу которая вычисляет значение выражения...

0 голосов
23 просмотров

Даны два целых числа х и у. Составьте программу которая вычисляет значение выражения sqr(x) - 6 sqr(y) +2(x-y). И выводит на экран значение увеличенная в 100 раз. ВОТ С ЭТИМ ПРОБЛЕМА Помогите пожалуйста :(


Информатика (20 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

Program n_1;

var x, y: double;

begin

   read(x, y);

   x:=x*x-6*y*y+2*(x-y);

   writeln((x*100):0:0);

end.


(3.5k баллов)
0

Спасиб' хотя бы так

0

ОГРОМНОЕ

0

Спасибо