Помогите составить программу в паскале,которая проверяет,верно ли создан новый пароль.

0 голосов
48 просмотров

Помогите составить программу в паскале,которая проверяет,верно ли создан новый пароль.


Информатика (50 баллов) | 48 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var

 ps: string;

begin

 WriteLn ('Пароль должен быть длиной не менее 6 символов.');

 Write ('Введите пароль: ');

 Read (ps);

 WriteLn;

 if Length (ps) >= 6 then

   WriteLn ('Пароль правильный')

 else

   WriteLn ('Ошибка, пароль короче 6 символов');

end.


(6.4k баллов)