Дано число часов H. Напишите программу, которая находит и выводит ** экран количество...

0 голосов
33 просмотров

Дано число часов H. Напишите программу, которая находит и выводит на экран количество полных дней и оставшихся часов. паскаль........ срочно решение


Информатика (882 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var

 H: Integer;

begin

 Write ('Введите количество часов: ');

 ReadLn (H);

 WriteLn ('Полных дней = ', H div 24);

 WriteLn ('Оставшиеся часы = ', H mod 24);

end.


(6.4k баллов)
0

спасибо

0

почему у меня на компьютере выводит . Введите кол во часов

0

мне же еще дней надо

0

Инструкция к программе: введите количество часов, нажмите Enter, программа выведет количество полных дней и оставшиеся часы.