Помогите. написать программу , которая подсчитает сумму элементов массивов и их...

0 голосов
54 просмотров

Помогите. написать программу , которая подсчитает сумму элементов массивов и их количество.


Информатика (99 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

var s:array[1..10] of integer;

i,r,sum:integer;

begin

for i:= 1 to 10 do

begin

r := random(40)-10;

s[i] := r;write(i:4,s[i]:5);

sum:= sum + s[i];

writeln;

end;

writeln('sum = ', sum);

end.

(6.5k баллов)
0

спасибо, спасииииибо)