Написать программу при помощи операций div и mod. 1. Задано двузначное число. Найдите среднее арифметическое цифр числа.
var
a: integer;
b,c,s: real;
begin
writeln('Введите число');
read(a);
b:=a div 10;
c:=a mod 10;
s:=(b+c)/2;
writeln('Среднее арифметическое: ',s);
end.
var a,b,c:integer;
s:real;
writeln('Введите двузначное число:');
b:=a mod 10;
c:=a div 10;