Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу которая в двумерном массиве заменяет четные числа ** 99
0
голосов
58
просмотров
Написать программу которая в двумерном массиве заменяет четные числа на 99
написать
программу
двумерном
массиве
заменяет
числа
5 - 9 классы
информатика
Информатика
Annabalaba2003_zn
(
70
баллов)
28 Май, 20
|
58
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
program n_1;
var n, i: integer;
arr: array [1..10000] of integer;
begin
write ('Введите размер массива: ');
readln (n);
for i := 1 to n do begin
write ('arr[',i,'] := ');
readln (arr[i]);
if not(odd(arr[i])) then arr[i] := 99;
end;
for i := 1 to n do //выводит массив на экран
writeln ('arr[',i,'] = ', arr[i]);
end.
gelyamark2003_zn
(
46
баллов)
28 Май, 20
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Каки евозможности человека воспроизводит компьютер
Примеры применения электронных таблиц в жизни (от 5)
Замена реального объекта его формальным описанием-это: А)Анализ Б)Моделирование...
Напишите процедуру, которая выводит на экран решение линейного алгебраического уравнения...
Дан массив, состоящий из 7 вещественных чисел. Из всех положительных элементов массива...