Помогите пожалуйста. Я совершенно не разбираюсь в языках программирования, а мне задали...

0 голосов
10 просмотров

Помогите пожалуйста. Я совершенно не разбираюсь в языках программирования, а мне задали написать программу. Как я поняла нужно сделать это в Паскаль онлайн. Даны два действительных числа x и y. Вычислить их сумму, разность, произведение и частное.


Информатика (48 баллов) | 10 просмотров
Дан 1 ответ
0 голосов

program summa;

var

 x, y:real;

begin

 writeln('Введите вещественные числа');

 read(x,y);

 writeln('их сумма: ', x+y);

 writeln('их разность: ', x-y);  

 writeln('их произведение: ', x*y);

 writeln('их частное: ', x/y:0:2);

end.  

(12.2k баллов)