Напишите программу, вычисляющую и выводящую ** экран 10 первых членов в...

0 голосов
78 просмотров

Напишите программу, вычисляющую и выводящую на экран 10 первых членов в последовательности Фибоначчи


Информатика (78 баллов) | 78 просмотров
Дан 1 ответ
0 голосов

var a ,b,c,i: integer;

begin

a:=1;

b:=2;

c:=3;

writeln('1');

writeln('2');

writeln('3');

for i:= 1 to 10 do

 begin;

 c:=(a+b);

 

 writeln(' ',c);

 a:=(a+1);

 b:=(b+1);

 end;

 end.


(18 баллов)