Составьте программу выводящую ** экран числа от -10 до 10 а также их модули

0 голосов
83 просмотров

Составьте программу выводящую на экран числа от -10 до 10 а также их модули


Информатика (12 баллов) | 83 просмотров
Дано ответов: 2
0 голосов

Привет!

Решение на фотографии.


Удачи!


image
(3.9k баллов)
0

сам код:program cifri;var a: integer;beginfor a:=-10 to 10 dobeginwriteln('Число= ',a,' его модуль: ',abs(a));end;end.

0

спасибо,но это должно было выглядеть вот так

0

-10 10

0

-9 9

0

и тд

0

ты введи

0

так и есть

0

господи

0 голосов

var

i: integer;

begin

 writeln('Числа из промежутка: ');

 for i:=-10 to 10 do

   write(i:4);

 writeln;

 writeln('Модули этих чисел');

 for i:=-10 to 10 do  

   write(abs(i):4);

end.    

(12.2k баллов)
0

вау сам профессор

0

спасибо но надо в столбик

0

нужно было в условии задачи указывать, кокой должен быть вывод