Написать программу которая найдет минимальное значение и выведет это значение,и его номер...

0 голосов
85 просмотров

Написать программу которая найдет минимальное значение и выведет это значение,и его номер в массиве. A=[1,5,7,0,3,16,4,16,5,3]


Информатика (183 баллов) | 85 просмотров
0

исходник делают на конкрэтном языке а знаиш пачиму патамушто другой языка исходник учитиль дыва паставит вотак

Дан 1 ответ
0 голосов

Var
a: array[0..9] of integer;
i,min:integer;
begin
for i:=1 to 9 do
read(a[i]);
min:=16;
for i:=1 to 9 do
if a[i] < min then min:=a[i];
writeln('Минимальное значение: ', min);
writeln('Номер: ', i);
end.

(506 баллов)