Составьте программу выводящую на экран фрагмент таблицы умножения:1×1=12×2=43×2=6...9×2=18С ЦИКЛОМ WHILE!!!!! ОЧЕНЬ ВАЖНО!!!!! FOR не пойдет!!!!!!!!!
А сделать то на Паскале надо было?
Если в Паскале, и первый пример всё же 1x2, то такая программа:
var
a,b: integer;
begin
a := 1;
b := 2;
while a
writeln(a,'x',b,'=',a*b);
a := a + 1;
end;
end.