Напишите программу, которая выведет ** экран значение true или false, в за- висимости от...

0 голосов
54 просмотров

Напишите программу, которая выведет на экран значение true или false, в за- висимости от того, является ли введенное число x четырехзначным или нет (паскаль АВС)


Информатика (12 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

program tof;

var x,c: integer;

begin

writeln('Enter your number');

readln(x);

if((x>999) and (x<10000)) then</p>

writeln('true')

else

writeln('false');

end.


(36 баллов)