Начертить блок схемы и написать программу подсчета точен на графике для функций: y=x в кубе+3 на оси х от х начальной до х конечной и х шаговой. Помогите пожалуйста!!!
то есть допустим что x1-начальная x2-конечная и x3-шаг?
да
ок но блок схему немогу(забыл как делается)
блин((
программу сделать?
Program gt; var x1,x2,x3,y:real; begin readln(x1,x2,x3); x1:=x1-x3; while x1begin x1:=x1+x3; if(x1<=x2)then begin<br>y:=x1*x1*x1+3; writeln(y); end; end; end.
Спасибо конечно,но может я тебе блок сейчас на примере покажу,а ты попробуешь,или вообще не помнишь?
блоки мы давно непроходили ну незнаю даже
эх((