1. Написать программу, заносящую в файл нечетные числа от 3 до 11, а потом считывающую...

0 голосов
51 просмотров

1. Написать программу, заносящую в файл нечетные числа от 3 до 11, а потом считывающую эти числа в обратном порядке с выводом их на экран. 2. Написать программу, заносящую в файл 10 натуральных чисел, введенных с клавиатуры.Создать новый файл, содержащий все локальные минимумы из исходного файла. Считать новый файл и вывести все значения на экран. 3. C помощью «Блокнота» создать текстовый файл. Продублировать в нем все пустые строки. Вывести содержимое файла на экран построчно.


Информатика (65 баллов) | 51 просмотров
0

Язык программирования?

0

Полагаю, что плюсы

0

Сам Миротворец пришел, дарова) Ну почему плюсы, может и pascal. А вообще было бы неплохо python

0

Привет) Возможно все конечно, но как-то редко вижу задания с файлами на паскале. По крайней мере, на данном сайте.

0

Это паскаль

Дан 1 ответ
0 голосов

var i:integer;

begin

for i:=11 to 3 do if i mod 2=1 do write(i,' ');

end.

(91 баллов)