Напишите программу, которая вводит три числа и выводит самое больше из них. ПОМОГИТЕ ПЛИЗ

0 голосов
47 просмотров

Напишите программу, которая вводит три числа и выводит самое больше из них. ПОМОГИТЕ ПЛИЗ


Информатика (15 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var a,b,c,max: integer;

begin

readln(a,b,c);

if a>b then max:=a else max:=b;

if c>max then max:=c;

writeln('max = ',max);

end.

Пример:

12 45 31

max = 45

(194k баллов)