Написать программу в pascal

0 голосов
30 просмотров

Написать программу в pascal


image
image

Информатика (73 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

var

 x, y, R: real;

begin

 R := 1; // радиус окружности (в задаче равен 1)

 Write('Введите через пробел координаты точки  x, y: ');

 Read(x, y);

 if (Sqr(x) + Sqr(y) <= Sqr(R)) and (y <= 0) then</p>

   Write('Точка принадлежит заштихованной области')

 else Write('Точка не принадлежит заштихованной области');

end.


(5.3k баллов)