Составьте программу ** языке паскаль найти значение х и у если х=2а квадрат + b а, y= 2b...

0 голосов
13 просмотров

Составьте программу на языке паскаль найти значение х и у если х=2а квадрат + b а, y= 2b квадрат+ а


Информатика (654k баллов) | 13 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
  1. program task31153355;
  2. var
  3.  x, y, a, b: integer;
  4. begin
  5.  Write('ВВЕДИТЕ a И b: ');
  6.  Readln(a, b);
  7.  x := 2*Sqr(a) + b;
  8.  y := 2*Sqr(b) + a;
  9.  Writeln(x, ' ', y);
  10. end.
(542 баллов)