Написать программу по вычислению y при y =Kx+b при известных целых k и b срочно...

0 голосов
26 просмотров

Написать программу по вычислению y при y =Kx+b при известных целых k и b срочно пожалуйста!!!!!!! В Паскале


Информатика (25 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

var y, x: real;

   k, b: integer;

begin

 readln(k);

 readln(b);

 readln(x);

 y := k*x+b;

 writeln(y);

end.

(3.4k баллов)