Помогите пожалуйста!!!Надо написать программу

0 голосов
31 просмотров

Помогите пожалуйста!!!Надо написать программу


image

Информатика (44 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

Var x,y: real;
begin
readln(x);
if x<0 then y:=2*sqr(x)-12*x else<br>if x>0 then y:=sqr(cos(x));
writeln(y);
end.

(5.6k баллов)