Написать программу ** языке C++

0 голосов
31 просмотров

Написать программу на языке C++


image

Информатика (35 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

#include "pch.h"

#include

#include

using namespace std;

int main()

{

float y, x, z;

cout

cout << "Enter the argument of func. x = "; cin >> x;

y = 16 - pow(x, 2);

if (y > 0) z = log(y);

else if (y == 0) z = y - 2;

else z = sin(y);

cout

return 0;

}


(3.4k баллов)