Напишите программу для создания массива а из десяти целых чисел, элементы которого вводятся с помощью клавиатуры. В программе подсчитать k - количество элементов массива, значение которых превышает 12.
var
a: array[0..9] of integer;
k, i: integer;
begin
k := 0;
for i := 0 to 9 do
readln(a[i]);
if a[i] > 12 then k += 1;
end;
writeln(k);
end.