Написать программу.Дано натуральное число n вычислить...

0 голосов
25 просмотров

Написать программу.Дано натуральное число n вычислить s=1*2+2*3+3*4+4*5+5*6+6*7+7*8+8*9+9*10+10*11


Информатика (14 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Pascal ABC.NET

program task31046221;


const


 N = 10;


var


 s: real;


begin


 for var i := 1 to N do


   s := s + i * (i+1);


 Writeln('S = ', s);


end.

C++

#include

using namespace std;

const int N = 10;

int main() {

int S = 0;

for(int i = 1; i <= N; i++)</p>

{

 S += i * (i + 1);

}

cout << S;</p>

return 0;

}

(542 баллов)