Даны числа: x, y. Вычислите: z=x+y, если , и z=x-y в противном случае.Написать программу...

0 голосов
75 просмотров

Даны числа: x, y. Вычислите: z=x+y, если x \leq y, и z=x-y в противном случае.

Написать программу в паскале.


Информатика (107 баллов) | 75 просмотров
0

какое у меня нарушение

0

блин удалилась половина

0

сори

Дан 1 ответ
0 голосов
Правильный ответ

Program zananija_com;
var x, y, z : integer;
begin
writeln('Введите х');
readln(x);
writeln('Введите y');
readln(y);
if (x <= y) then z := x + y<br>  else z := x - y;
writeln('z = ', z);
readln();
end.

(574 баллов)
0

Оу.. Ваш ответ наиболее полон. Спасибо огромное. :-) Только у меня вопрос: пробелы обязательны?

0

где пробелы?

0

между знаками, символами

0

z := x + y, например

0

нет не обязательно просто читабельность лучше

0

Спасибо, вы мне очень помогли :-)

0

не за что ) обращайся

0

Хорошо :)