Написать программу, которая вычисляет выражение y=a^2+b^2+45
a,b - целые?
var a,b,y:integer;
begin
readln (a,b);
y:=a*a+b*b+45;
writeln(y)
end.