Заданы 5 чисел напишите программу которая выведет их в обратном порядке при этом переставив все цифры в каждом числе в обратном порядке
const N=5;
var a:array [1..N] of integer;
i:integer;
s:string;
BEGIN
for i:=1 to N do
read(a[i]);
s:='';
for i:=N downto 1 do begin
while a[i]>0 do begin
s:=s+a[i] mod 10;
a[i]:=a[i] div 10;
end;
write(s,' ');
end.