-Нужна срочная помощь- -25 баллов за ответ- -Прога=Паскаль- Напишите программу, которая в...

0 голосов
33 просмотров

-Нужна срочная помощь- -25 баллов за ответ- -Прога=Паскаль- Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа.


Информатика (12 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Program prog;

var

n,min,a,i:integer;

begin

readln(n);

readln(a);

min:=a;

for i:=2 to n do

begin

readln (a);

if a

end;

writeln(min);

end.

(48 баллов)