Составить программу которая спросит ваш возраст и если он будет больше 17 ,то задаёт...

0 голосов
53 просмотров

Составить программу которая спросит ваш возраст и если он будет больше 17 ,то задаёт вопрос в каком институте ты учишься ,а затем даёт ответ хороший институт. Если же возраст меньше 17 ,то выдаёт вопрос в какой школе ты учишься ,а затем ответ неплохая школа.


Информатика (14 баллов) | 53 просмотров
0

Эх, жаль( Удачи. Тут ходит какой-то парень и пишет программы на Паскале

0

впринципе я написал хочу проверить и это дз просто а так она мне на фиг не здалась

0

Если увлекаетесь программированием, советую не тратить много времени на Паскаль

0

эх и не могла же она задачу полегче написать

0

Кто она?

0

учительница

0

ну? так как поможешь?

0

Вообще я сейчас попробую открыть синтаксис Паскаля. Здесь же по сути только оператор ветвления

0

ни чего не понял но удачи

0

ладно заранее спасибо я пошёл

Дан 1 ответ
0 голосов

Program Graduate;

var age: integer;

   institute: string;

   school: string;

begin

 writeln('Введите возраст: ');

 readln(age);

 if age > 17 then

   begin

   writeln('Введите ваш университет: ');

   readln(institute);

   writeln('Хороший институт');

   end

 else

   begin

   writeln('Введите вашу школу: ');

   readln(school);

   writeln('Хорошая школа');

   end;

end.

(3.4k баллов)