Помогите решить.Написать программу которая вычислит сумму первых n членов ряда 1 5 9...

0 голосов
34 просмотров

Помогите решить.Написать программу которая вычислит сумму первых n членов ряда 1 5 9 13.Количество суммируемых членов задается во время работы программы.


Информатика (51 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

var

a,b,c,d:integer;

begin

read(a);

c:=1;

for b:=1 to a do begin

d:=c+d;

c:=c+4;

end;

writeln(d);

end.

(609 баллов)