Написать программу, вычисления значения выражения: 1+1/2+1/3+1/4+⋯+1/10

0 голосов
41 просмотров

Написать программу, вычисления значения выражения: 1+1/2+1/3+1/4+⋯+1/10


Информатика (12 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

var

a:integer;

b:real;

begin

for a:=1 to 10 do b:=b+1/a;

writeln(b);

end.

(609 баллов)