Составить программу, которая формирует массив из 15 случайных целых чисел от 0 до 50 и выводит на экран нечетные элементы массива
program fantscrin;
const n = 15;
var a: array [1..n] of integer;
i,max,max_i:integer;
Begin
for i:=1 to n do
a[i]:= random(51);
write(a[i], ' ');
writeln('');
if (i mod 2 <> 0) then write(a[i], ' ');
End.