Помогите пожалуйста!!!нужно помочь написать программу.
pascal?
да
program fantscrin;
var x,f:real;
begin
write('X = '); readln(x);
if (x
if ((x<2)and(x>-2)) then f:=x*x*x;
if (x>2) then f:=x+2;
writeln(f);
end.