Напишите программу ** языке Паскаль, чтобы с её помощью можно было найти наименьший общий...

0 голосов
27 просмотров

Напишите программу на языке Паскаль, чтобы с её помощью можно было найти наименьший общий делитель произвольных десяти целых двузначных чисел. Срочнооооо


Информатика (48 баллов) | 27 просмотров
Дан 1 ответ
0 голосов

1 program Ivan;
2 var
3 m,z:real;
4 i,a,b:integer;
5 begin
6 writeln('Ввести a,b');
7 readln(a,b);
8 if a9 for i:=1 to m do if a mod i=0 and b mod i=0 then z=i;
10 writeln(z);
11 end.

(43 баллов)
0

ты ошибся это наибольший общий делитель