Очень прошу помочь решить задачку по информатике!!!!! Написать программу ** Pascal:...

0 голосов
38 просмотров

Очень прошу помочь решить задачку по информатике!!!!! Написать программу на Pascal: "Введите два числа. Если первое число четное, вывести на экран произведение заданных двух чисел, иначе цифру 9."


Информатика (12 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Var a,x,z: integer;
begin
write ('X='); read (x);
write ('Z='); read (z);
if x mod 2=0 then begin
a:=x*z;
write (a);
end
else
write (9);
end.

(58 баллов)
0

Благодарю!