Помогите . Напишите программу полностью ** Паскале

0 голосов
23 просмотров

Помогите . Напишите программу полностью на Паскале


image

Информатика (193 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

program zadacha;

var i:integer; stroka:string;

begin

readln(stroka);

for i:=1 to Length(stroka) do

if stroka[i]<>chr(ord(32)) then

write(stroka[i])

else

break;

end.

(565 баллов)