Напишите программу ,которая вычисляет значение выражения у=х2-3х+9
zpsr&
язык?
Pascal: var x,y:integer; begin readln(x); writeln(y:=sqr(x)-3*x+9); readln; end.
Program znanija; var y,x:integer; begin writeln('Введите значение х!'); readln(x);y:=(x*x)-(3*x)+9; writeln('При х=',x,', Y=',y); end.
Привычка, новичкам помогает, тоже сикьюрт хотел, но подумал не поймет...