Написать программу, которая делает замену цифр 6-тизначного числа по схеме (abcdef в...

0 голосов
29 просмотров

Написать программу, которая делает замену цифр 6-тизначного числа по схеме (abcdef в fedcba) и выводит новое число на экран (Паскаль)


Информатика (37 баллов) | 29 просмотров
0

Паскаль?

0

lf

0

да

Дан 1 ответ
0 голосов

User crt, perev;
var n: longint;
begin
clrscr;
repeat
write('введите число') ;
readln(n);
until(n>0) and (n <=999999);<br>writeln(summ(n);end.

(20 баллов)