Есть сведения о росте 5 учащихся класс,рост измерен в метрах. составьте программу для...

0 голосов
73 просмотров

Есть сведения о росте 5 учащихся класс,рост измерен в метрах. составьте программу для перевода роста из метров в сантиметры. помогите пожалуйста быстро надо


Информатика (22 баллов) | 73 просмотров
0

Для каждого учащегося: рост в сантиметрах = рост в метрах / 100.

Дан 1 ответ
0 голосов

Var u1,u2,u3,u4,u5,otv1,otv2,otv3,otv4,otv5: Double; //ввод десятичных через точку


begin

writeln('Введите рост 1 в метрах');

readln(u1);

writeln('Введите рост 2 в метрах');

readln(u2);

writeln('Введите рост 3 в метрах');

readln(u3);

writeln('Введите рост 4 в метрах');

readln(u4);

writeln('Введите рост 5 в метрах');

readln(u5);


otv1 := u1*100;

otv2 := u2*100;

otv3 := u3*100;

otv4 := u4*100;

otv5 := u5*100;


writeln('Ответ 1 ', otv1, 'см');

writeln('Ответ 2 ', otv2, 'см');

writeln('Ответ 3 ', otv3, 'см');

writeln('Ответ 4 ', otv4, 'см');

writeln('Ответ 5 ', otv5, 'см');

end.


(98 баллов)
0

Что за англоязычная поpнография?

0

наслаждайся

0

Не, я на такое не дрoчу.

0

Программа вот, в первом комментарии к вопросу.

0

А у тебя куй пойми что.