Составить программу, которая находит сумму остатков от деления ** 3 всех чисел от 1 до 100

0 голосов
69 просмотров

Составить программу, которая находит сумму остатков от деления на 3 всех чисел от 1 до 100


Информатика (12 баллов) | 69 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main ()

{

int sum=0;

for (int i=1; i<=100; i++)</p>

sum+=i%3;

cout<<sum;</p>

return 0;

}

(70 баллов)
0

это не паскаль, больше похоже на С