Написать программу в PASCAL ABC которая выполняет переворот 5-значного числа, вводимого с...

0 голосов
51 просмотров

Написать программу в PASCAL ABC которая выполняет переворот 5-значного числа, вводимого с клавиатуры


Информатика (390 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

var a:integer;

begin

write ('Введите 5-значное число: ');

readln (a);

writeln ('Переворот: ',a mod 10,a mod 100 div 10,a div 100 mod 10,a div 1000 mod 10,a div 10000)

end.

(1.7k баллов)