Помогите написать программу в турбо паскале (по возможности и блок-схему)
program qq;
var h,x:integer;
begin
for x:=-6 to 6 do
h:=2*x*x+x+4;
writeln('оси координат :' ,h,' ',x);
end;
end.