Написать программу в PASCAL ABC, которая находит сумму ряда 1-2+3-4+...-28, используя...

0 голосов
48 просмотров

Написать программу в PASCAL ABC, которая находит сумму ряда 1-2+3-4+...-28, используя цикл с предусловием


Информатика (390 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

var c,i:integer;

begin

c:=0;

i:=1;

while i

if i mod 2 = 1 then c:=c+i else c:=c-i;

i:=i+1;

end;

writeln(c);

end.

(162 баллов)